mirror of
https://gitlab.com/freepascal.org/lazarus/lazarus.git
synced 2025-04-06 07:37:58 +02:00
13 lines
228 B
Bash
13 lines
228 B
Bash
#! /bin/sh
|
|
|
|
set -e
|
|
|
|
LAZARUS_DIR=/usr/lib/lazarus/${VERSION}
|
|
|
|
# Add alternatives
|
|
update-alternatives \
|
|
--install ${LAZARUS_DIR}/lazarus lazarus-${VERSION} ${LAZARUS_DIR}/lazarus-gtk2 ${PRIORITY}
|
|
|
|
# Debhelper code
|
|
#DEBHELPER#
|